Okay
  Public Ticket #2292669
Visual Composer
Closed

Comments

  • Robert Michel started the conversation

    Dear support,

    I have followed your instructions to update the latest Epic theme and I updated the visual composer files. The problem is that your latest update is dated back february 2017 with a visual composer version updated to 5.01. Meanwhile wordpress has changed a lot and Gutenberg has changed everything and visual composer is now running version 6.1. I can't use the visual composer editor anymore on my pages...nothing is working. Am I doing something wrong or do I need any updated plugin?

    Thanks for your help

  •   Jelly replied privately
  • Robert Michel replied

    Thank you. Visual Composer is ok now. I had to check the "disable gutenberg editor" in the general settings but now everything is fine. Thanks a lot.

  •  519
    Jelly replied

    Great!

    I am currently closing the ticket. Please don’t hesitate to submit a ticket whenever you need help. I will be happy to assist you.

    P.S. I would appreciate if you could please rate the Theme and like the assistance under my support, means a lot to me. Thank you.

    You can rate it with your themeforest account at your downloads page, precisely at this link: http://themeforest.net/downloads and hover over the 5 stars for our theme.

    Thank you so much for all your help!!!

    Best Regards,
    Jelly Team